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Information in this document, including URL and other Internet Web site references, is subject to change 

without notice.  Unless otherwise noted, the example companies, organizations, products, domain names, e-

mail addresses, logos, people, places, and events depicted herein are fictitious, and no association with any 

real company, organization, product, domain name, e-mail address, logo, person, place, or event is intended or 

should be inferred. Complying with all applicable copyright laws is the responsibility of the user. Without limiting 

the rights under copyright, no part of this document may be reproduced, stored in or introduced into a retrieval 

system, or transmitted in any form or by any means (electronic, mechanical, photocopying, recording, or 

otherwise), or for any purpose, without the express written permission of Microsoft Corporation.  

The names of manufacturers, products, or URLs are provided for informational purposes only and Microsoft 

makes no representations and warranties, either expressed, implied, or statutory, regarding these 

manufacturers or the use of the products with any Microsoft technologies. The inclusion of a manufacturer or 

product does not imply endorsement of Microsoft of the manufacturer or product.  Links are provided to third 

party sites.  Such sites are not under the control of Microsoft and Microsoft is not responsible for the contents of 

any linked site or any link contained in a linked site, or any changes or updates to such sites. Microsoft is not 

responsible for webcasting or any other form of transmission received from any linked site. Microsoft is 

providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement of 

Microsoft of the site or the products contained therein. 

Microsoft may have patents, patent applications, trademarks, copyrights, or other intellectual property rights 

covering subject matter in this document. Except as expressly provided in any written license agreement from 

Microsoft, the furnishing of this document does not give you any license to these patents, trademarks, 

copyrights, or other intellectual property. 

© 2008 Microsoft Corporation. All rights reserved. 

The names of actual companies and products mentioned herein may be the trademarks of their respective 

owners. 
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Setup 
 

All of the files and images needed to complete the activities in this Quick Start guide are 
located in the accompanying Heavy Metal Resources file. Extract this file to a convenient 
location where student files are typically stored. IN Exercise 1, Task 1, students will be 
instructed to move this resources folder into the folder Expression Web creates when a new 
Web site is created. Depending upon the network or computer configuration for storing 
student files, the instructor may want to demonstrate that step. Files will be extracted to a 
folder named Heavy Metal Resources.  
 
For reference, the completed site files are also located in the Expression Web Quick Start 
Tutorial Heavy Metal folder. 
  
The screenshots of Expression Web in this tutorial are shown in the Default Windows color 
scheme of Expression Web and may not be the same colors as the version of Expression Web 
installed on student computers. If desired, set the Expression Web color scheme to your 
current Windows color scheme. Click Application Options on the Tools menu. In the 
Application Options dialog box select the Use your current Windows color scheme option.  

 
You will also need to download and install the Microsoft® .NET Framework version 3.5 (which 
includes the Microsoft AJAX extensions) to complete parts of this lab exercise, available from 
the links below. 
 
The .NET Framework 3.5: 
http://www.microsoft.com/downloads/details.aspx?FamilyID=333325FD-AE52-4E35-B531-
508D977D32A6&displaylang=en 
 

 
  

http://www.microsoft.com/downloads/details.aspx?FamilyID=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en
http://www.microsoft.com/downloads/details.aspx?FamilyID=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en
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Scenario 
 
This fast paced lesson introduces you to Microsoft Expression® Web. It is designed to help 
beginners create HTML pages with layers, Cascading Style Sheets (CSS), interactive buttons, and 
Dynamic Web Templates. By the end of these exercises, you will have created a simple 
standards-compliant Web site about Richard Tapia’s amazing, award-winning 1970 Chevelle 
show car – Heavy Metal. 
 
Dr. Tapia is a computer science professor whose moveable work of art has taken first prize at 
national car shows! 
 
In order to create this site, you will learn to use the tools in Expression Web to edit Web 
documents in Design view in order to create a site that is ready for publishing to the Web. In 
these lab exercises you will become familiar with Web-based technologies such as cascading 
style sheets (CSS), HTML, interactive buttons, and Dynamic Web Templates. 
 
Below is a sneak peek of the “Heavy Metal” Web site that you will create with this tutorial.  
 
Keep track of your progress in this tutorial by checking the box at the end of each task and 
exercise. 
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Study the Expression Web Workspace below. Become familiar with the tools, tabs and panels 
identified. They will be referenced in the directions throughout this tutorial. 
 

The Microsoft® Expression® Web Workspace 

 
 

1. Common Toolbar 
2. Folder List 
3. File Tabs 
4. Toolbox 
5. Style and Layer Task Panes 
6. View Tabs 
7. Tag and CSS Property Task Panes 
8. Bread Crumb Trail 

 

 
 
Exercises 
 
EXERCISE 1 - Creating a New Web Site  

  
EXERCISE 2 - Creating Page Layouts with Layers 
  
EXERCISE 3 - Styling Your Web Site Using CSS 
  
EXERCISE 4 – Creating More Pages 
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EXERCISE 5 - Adding Navigation Controls to your Site  
 

Exercise 1: Creating a New Web site 

Scenario: You will create a new, empty Web site and a blank HTML page, and change its 
properties.  

Task 1: Create a new empty Web site 
 
You will create the basic framework for your new Web site structure. 

 
1. Click Start, point to All Programs, point to Microsoft Expression, and then click 

Microsoft Expression Web.  

2. Using the image of the Expression Web Workspace, locate the View Tabs. Click on the 

Design tab to set the work environment to the correct view for this tutorial. 

3. On the File menu, point to New, and then click Web Site. 

 

4. In the New dialog box, on the Web Site tab, click General, and then click Empty Web 

Site. 

 

5. Click Browse to specify the location of the new Web site and click Open once a 

convenient location has been found. 

6. To specify a name for the Web site, highlight the automatically generated name at the 

end of the path and enter a new name to replace it. 

For this example, call this site HeavyMetal_LastName. (Replace the words “Last Name” 

with your last name.) 
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7.  Click OK to create and save the Web site. 

8. Using Windows Explorer, move (or copy and paste) the Heavy Metal Resources folder 

from the Expression Web Quick Start Tutorial Heavy Metal folder to the folder that 

was created for this new Web site. The instructor will demonstrate this step if 

necessary. 

You will find the Web site folder in the location that was chosen in step 4. 

Task 1 is complete. 

 

Task 2: Create a new HTML page 
 
You will create the HTML page that will be the home or first page of the Web site and set its 
page properties. 

 
1. On the File menu, point to New, and then click Page. 

2. In the New dialog box, click General, then click HTML and click OK. 

 

3. On the File menu, click Save As. 
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4. In the Save As dialog box, in the File name box, type index.html and then click Save. 

You are calling the page index.html because most web servers will recognize this 

filename as the home page. 

5. Right-click anywhere on the blank page (in design view) and select Page Properties. 

 

6. Under the General tab, specify the values in the following table. This will help users and 

search engines know what the page is about. 

Property Value 

Title Heavy Metal Chevelle 

Page Description  This site is about Dr. Richard Tapia’s 1970 
Chevelle show car called Heavy Metal. 

Keywords chevelle, show, car, heavy, metal 
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7. Under the Formatting tab, specify the colors in the following table. This will change the 

color of all links on the page. 

Property Value 

Hyperlink A dark Gray 

Visited hyperlink A dark Red 

Active hyperlink Gray 

Hovered hyperlink Gray 

 

 

8. Under the Advanced tab, set all of the margins to 0. This will get rid of the default space 

that creates a small margin around the edge of the Web page when displayed in a 

browser. 

 

9. Click OK to close the Page Properties dialog. 

Task 2 is complete. 
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Exercise 2: Creating Page Layouts with Layers 

Scenario: You will layout your page using layers and CSS Properties. You will then add 
images and text into those layers. 

Task 1: Create a layer and add an image 
 
You will create a layer using the toolbox and then insert the header image into the layer. 

 
1. In the Toolbox, click Layer and drag it onto the page. 

 

2. Click inside the new layer to place the cursor within the layer. 
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3. On the Insert menu, point to Picture and click From File. 

 

4. In the Picture dialog box, navigate to the Heavy Metal Resources folder in your Web 

site and select HeavyMetalHeader.png. 

 

 

 

5. Click Insert to add the picture to your site. 

6. In the Accessibility Properties dialog, specify the values from the following table and 

click OK. This will help users with limited vision and search engines identify the image. 

Property Value 

Alternate text Heavy Metal Chevelle header 

Long description  Heavy Metal Chevelle text with flames on 
the right 
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7. On the File menu, click Save. 

 

Task 1 is complete. 

 

 

Task 2: Make the layer fit the image 
 
You will make the layer fit the image using CSS Properties. 

 
1. On the Task Panes menu, ensure Layers is checked. 

 

2. Select the Layers tab from the bottom right task pane. You may need to click the right 

arrow if the Layers tab is not visible. 
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3. Click layer 1 on the Layers task pane. 

The layer should be highlighted in blue on the workspace. 
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4. With the layer highlighted, click the CSS Properties task pane (generally found in the 

bottom left corner of the work space) and specify the values in the following table. 

These properties are located in the section of the list titled “Position.” You might need 

to scroll down through the properties to find them. Height and weight are in a blue font. 

This will make your layer fit the header image perfectly. 

Property Value 

height 80px 

width   800px 

left 0px 

top 0px 

 

 

 

 

5. On the File menu, click Save. 

Task 2 is complete. 
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Task 3: Add another layer and hero image 
 
You will use the toolbox to add another layer and will add a hero image into that layer. 

 
1. In the Toolbox, double click Layer. 

2. Click inside the new layer to place the cursor within the layer. 

 

3. On the Insert menu, point to Picture and click From File. 

4. In the Picture dialog box, navigate to the Heavy Metal Resources folder in your Web 

site and select car_hero.jpg. 

5. Click Insert to add the picture to your site. 

6. In the Accessibility Properties dialog, specify the values from the following table and 

click OK.  

Property Value 

Alternate text Heavy Metal Chevelle 

Long description  Heavy Metal Chevelle on Mulholland 
Drive 

 

 

7. Select the Layers tab from the bottom right task pane. 

 

8. Click layer 2 on the Layers task pane. 

The layer should be highlighted in blue on the workspace. 
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9. With the layer highlighted, click the CSS Properties tab and specify the values in the 

following table. This will make your layer fit the header image perfectly. 

Property Value 

height 372px 

width   800px 

left 0px 

top 80px 
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10. On the File menu, click Save. 

Task 3 is complete. 
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Task 4: Add text to a layer 
You will add two more layers to house the Web site’s navigation links and the homepage text 
content. 

 
1. In the Toolbox, click Layer and drag it onto the page. 

2. Position the layer below the left side of the hero image. 

3. Drag the bottom-right handle and drag to make it a bit bigger. Use the following 

screenshot as a guide. 

 

4. Minimize Expression Web and navigate to the Heavy Metal Resources folder using 

Windows Explorer. 

5.  Open the Word file named Text content for Heavy Metal Web site. 

6. Drag to highlight the four lines of text under the word Menu from the Word document. 

Right click on the highlighted area and select copy. 

 

7. Maximize Expression Web and click inside layer 3 (the layer you just created) to place 

your cursor in it. 

8. Paste the text into this layer by right clicking and choosing Paste.  
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9. Add another layer to the page using the Toolbox. 

10. Position the layer next to layer 3 and make it wider. Use the following screenshot as a 

guide. 

 

11. Minimize Expression Web and maximize the Word file named Text content Text 

content for Heavy Metal Web site. 

12. Copy the paragraphs labeled Page 1 text and switch back to Expression Web. 
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13. Click to place your cursor in layer 4. 

14. On the Edit menu, click Paste Text. 

 

15. In the Paste Text dialog, select Normal paragraphs without line breaks and click OK.  

 

16. Highlight the text that you just pasted and select Arial, Helvetica, sans-serif from the 

font dropdown. Resize the layer again if necessary to fit the text. 
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17. Click in the top left corner of layer 4 and move the cursor to the top left using the 

arrows on your keyboard. 

18. Press the Return/Enter key on your keyboard. 

19. Press the Up Arrow key on your keyboard to place the cursor on the top line of the 

layer. 

 

20. Type The Beginning. 

 

On the File menu, click Save. 

Task 4 is complete. 
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Exercise 3: Styling Your Web site Using CSS 

Scenario: You will use CSS to format headline styles, position layers, and align images. 
At the end of the exercise you will preview the page in a Web browser. 

Task 1: Format the headline style 
 
You will format the h1 headline style using CSS. 

 
1. Click and drag to select The Beginning headline text. 

2. Select Heading 1 <h1> from the Style dropdown menu. The text should automatically 

resize and become bold. 

 

 

3. In the lower right corner locate the Apply Styles or Manage Styles task panes.  

4. Click New Style. 

 

5. In the New Style dialog, Scroll down to locate the Selector dropdown menu and then 

select h1. 
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6. With the Font category open, specify the values from the following table. 

 

Property Value 

font-family Arial, Helvetica, sans-serif 

Note: This can be selected from the dropdown 

menu 

 font-size 16px 

 

 

 

7. Click OK to save the style. Your header should automatically change to reflect the new 

header. 

 

8. On the File menu, click Save. 

 

Task 1 is complete. 
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Task 2: Position layers using CSS 
 
You will position layers 3 & 4 using the CSS properties task pane so they are aligned on the 
vertical axis. 

 
1. Locate the Layers task pane in the lower right corner. Select layer 3  

2. With the layer highlighted, click the CSS Properties tab (lower left). 

3. Scroll down to find the Top field within the position category and enter 465px. 

4. Select layer 4 and repeat step 2. This will align the top of both layers. 

5. On the File menu, click Save. 

 

 
 

Task 2 is complete. 
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Task 3: Use CSS to align an image 
 
You will add an image to layer 4 and align it by creating a CSS style. 

 
1. Click to place your cursor at the beginning of the first paragraph in layer 4, just before 

the words “Dr. Richard Tapia is a…” 

 

2. On the insert menu, point to Picture and click From File. 

3. Select the image called wheel.jpg and click Insert. 

4. In the Accessibility Properties dialog, specify the values from the following table and 

click OK. 

Property Value 

Alternate text Heavy Metal wheel 

Long description  Front wheel on the Heavy Metal car 
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5. Click New Style in the Apply Styles or Manage Styles task panes (lower right corner.) 

6. In the New Style dialog, enter .img-right in the Selector field. 

Note: All class styles must begin with a dot or period.  

7. Select the Layout category and set Float to Right. 
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8. Select the Box category and specify the values from the following table. 

 

Property Value 

Margin: Same for all Unchecked  

Margin: bottom 10px 

Margin: left 10px 

 

9. Click OK to create the new style. 
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10. Click the small image of the wheel that you just inserted into layer 4. 

11. In the Apply Styles task pane, click to select the .img-right style. 

The image should align to the right and the text should wrap around to the left with 10 

pixels of margin on the left and bottom of the image. 

 

 

 

 

12. On the File menu, click Save. 

Task 3 is complete.  
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Task 4: Preview the Page in a Browser 
 
You will use a web browser to preview the page and see what it will look like to an end user. 

 
1. On the File menu, click Save. You cannot preview an unsaved page. 

2. On the File menu, point to Preview in Browser and click Windows Internet Explorer 7.0 

(1024 X 768) (or whatever browser you have installed on your computer.)  

 

3. Take a look at how your page looks and close the browser window. 

  

Task 4 is complete. 
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Exercise 4: Creating More Pages 

Scenario: You will create additional pages for your Web site using a Dynamic Web 
Template and will style those pages using an external Cascading Style Sheet (CSS) file.  

Task 1: Create an external style sheet 
 
You will create an external style sheet so you can easily use the same styles across many pages. 

 
1. On the File menu, point to New and click CSS. 

A blank page will open, but do not do anything to the page. 

 

2. On the File menu, click Save. 

3. In the Save As dialog, enter heavymetalstylesheet.css into the File Name field and click 

Save. 

4. Click on the index.html tab to go back to your home page. 
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5. Click Attach Style Sheet in the Apply Styles or Manage Styles task panes (lower right 

corner.) 

 

6. In the Attach Style Sheet dialog, click the Browse button. 

7. In the Select Style Sheet dialog, select heavymetalstylesheet.css from your Web site 

folder and click Open. Navigate back to the main Web site folder if necessary. 

8. In the Attach Style Sheet dialog, click OK to attach the style sheet. 

 

9. In the Manage Styles task pane, locate the words heavymetalstylesheet.css.  

You may need to resize this task pane to be able to see the entire list shown below. You can do 
this by positioning the cursor on the heavy gray line between the tool box and the Manage 
Styles task panes, and then dragging this line up enough to see the complete styles list. 
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10. In the Manage Styles task pane, click on the first style (a) and then click the last style 

(.img-right) while holding Shift on your keyboard. This should highlight all the styles in 

the Current Page category. 

 

11. Drag all of the selected styles to the heavymetalstylesheet.css category. 

12. This will move all of your styles from the homepage into the external style sheet. 

 

 

13. On the File menu, click Save. 
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14. In the Save Embedded Files dialog, click OK. 

 

 

 

Task 1 is complete. 
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Task 2: Create a Dynamic Web Template 
 
You will create a Dynamic Web Template so you can use the same layout across many pages. 

 
1. On the File menu, point to New and click Page. 

2. In the New dialog box, click General, then click Dynamic Web Template and click OK. 

 

3. On the File menu, click Save As. 

4. In the Save As dialog, enter contentPageTemplate in the File Name field and click Save. 

A filename extension, .dwt, will be created automatically when you save the file. 

5. Click on the layer that is already on the page and press Delete. 

 

 

6. In the Toolbox, click Layer and drag it onto the page. 

7. Click on the layer to highlight it. 
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8. With the layer highlighted, click the CSS Properties tab and specify the values in the 

following table. 

Property Value 

height 80px 

width   800px 

left 0px 

top 0px 

 
9. Click inside the new layer to place the cursor within the layer. 

10. On the Insert menu, point to Picture and click From File. 

11. In the Picture dialog box, navigate to the Heavy Metal Resources folder in your Web 

site and select HeavyMetalHeader.png. 

12. Click Insert to add the picture to your site. 

13. In the Accessibility Properties dialog, specify the values from the following table and 

click OK. This will help users with limited vision and search engines identify the image. 

 

Property Value 

Alternate text Heavy Metal Chevelle header 

Long description  Heavy Metal Chevelle text with flames on 
the right 

 

14. Create a second layer by double click Layer in the Toolbox. You should now have two 

layers on the page. 
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15. Click on layer 2 to highlight it. 

 

 

16. With the layer highlighted, click the CSS Properties tab and specify the values in the 

following table. 

Property Value 

height 200px 

width   160px 

left 15px 

top 95px 
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17. Navigate to your homepage (index.html) using the Folder List or the page tabs. 

18. Drag to select the four lines of text in layer 3. Right click to copy the text. 

 

 

19. Navigate back to your Dynamic Web Template (contentPageTemplate.dwt)  

20. Click inside of layer 2 to position the insertion cursor within the layer. 

21. Right click and choose paste. 

22. Position the cursor before the letter ‘S’ in the word Specifications at the top of this list. 

23. Press return. 

24. Type the word Home on a new line at the top of the layer. 
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25. Add another layer to the Dynamic Web Template using the Toolbox. 

26. With the layer highlighted, click the CSS Properties tab and specify the values in the 

following table. 

 

Property Value 

height 250px 

width   590px 

left 200px 

top 95px 

 

 

 

 

27. Right-click the new layer (layer 3) and select Manage Editable Regions. 
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28. In the Editable Regions dialog box, enter content into the Region name field, click Add, 

and then click Close. 

This will allow you to edit this layer on pages that you create using the Dynamic Web 

Template.  

 

 

 

29. On the File menu, click Save.   

 

 

 
 

Task 2 is complete.  
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Task 3: Attach a style sheet to the Dynamic Web Template 
 
You will attach an external style sheet to the Dynamic Web Template that you just created. This 
will allow all your pages to have the same styles. 

 
1. Open the Dynamic Web Template (contentPageTemplate.dwt) from the tabs at the top 

of the work area or from the Folder List. 

2. Click Attach Style Sheet in the Apply Styles or Manage Styles task panes (lower right 

corner.) 

3. In the Attach Style Sheet dialog box, click the Browse button.  

4. Navigate to the main folder of your Web site files where the .css file was saved. 

5. In the Select Style Sheet dialog box, select heavymetalstylesheet.css from your Web 

site folder and click Open. 

6. In the Attach Style Sheet dialog box, click OK to attach the style sheet. 

7. On the File menu, click Save. 

 

 

Task 3 is complete. 
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Task 4: Create internal pages using the Dynamic Web Template 
 
You will create your four internal pages using the Dynamic Web Template that you just created. 

 
1. On the File menu, point to New and click Create from Dynamic Web Template. 

 

2. In the Attach Dynamic Web Template dialog box, select contentPageTemplate.dwt 

from your Web site folder and click Open. 

3. Click Close on the Microsoft Expression Web dialog box. 

 

4. Open the Word file named Text content for Heavy Metal Web site from your resources 

folder. 

5. Copy the text below the section labeled page 2 text. 

 

6. Navigate back to Expression Web and click inside layer 3 on the new page to make the 

cursor appear. 

7. Paste the text. 
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8. Highlight Specifications on the top line. 

 

 

9. Select Heading 1 <h1> from the pull-down choices in the Common Toolbar at top. 

 
 
 
The h1 style will be indicated at the top of the text layer. 

 

 

10. On the File menu, click Save. 
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11. In the lower right corner of the Save As dialog box, click Change title. 

12. In the Set Page Title dialog box, enter Specifications and click OK. 

 

 

 

13. In the Save As dialog box, enter specifications into the File name field and click Save. 

 

14. Repeat steps 1 to 13 three more times to create a page on the exterior, interior, and 

under the hood. Use the appropriate text from the Text content for Heavy Metal Web 

site Word document. 

 

15. Save each page with the following names: exterior, interior, and under_the_hood. 

 

 

 

 

Task 4 is complete. 
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Exercise 5: Adding Navigation Controls to your Site 

Scenario: You will add navigation to your Web site using links and interactive buttons. 

Task 1: Create internal links 
 
You will make the internal links functional so users can navigate your Web site. 

 
1. Open the Dynamic Web Template (contentPageTemplate.dwt) from the tabs at the top 

of the work area or from the Folder List. 

2. Highlight Home on the top line of layer 2. 

3. On the Insert menu, click Hyperlink. 

 

4. In the Insert Hyperlink dialog box, scroll the list of file names, select index.html and 

click OK. 

 

5. Repeat steps 2 to 4 for the remaining words in the menu: Specifications, Exterior, 

Interior, and Under the Hood.  



Heavy Metal Show Car Tutorial Page 45 
 

6. On the File menu, click Save. 

7. In the Microsoft Expression Web dialog box, click Yes. 

 

 

8. In the next dialog box, click Close. 

9. Compare your screen with the example below. 

 

 

 

10. Save your work. 

Task 1 is complete. 
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Task 2: Create an external link 
 
You will create a link to another Web site on your homepage. 

 
1. Locate the home page (index.html) tab at the top of the work area. You may need to 

use the arrows on the right or left side of the tabs to view hidden tabs. 

2. Open the homepage (index.html) from the tabs at the top of the work area or from the 

Folder List. 

3. Make this layer slightly larger than the text it holds. Place your cursor at the end of the 

last paragraph in layer 4 and press Enter. 

4. Type in the words See pictures and video of Richard’s Heavy Metal.  

5. Highlight that line. 
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6. Right-click the highlighted text and click Hyperlink. 

 

 

 

7. Enter http://www.caam.rice.edu/~rat/cars/chevelle/index.html in the Address field 

and click OK. 

 

 

8. On the File menu, click Save. 

9. Compare your page with the image below. 

http://www.caam.rice.edu/~rat/cars/chevelle/index.html
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Task 2 is complete. 

 
  



Heavy Metal Show Car Tutorial Page 49 
 

Task 3: Create interactive buttons 
 
You will create interactive buttons on your homepage to make the navigation more appealing. 
 

1. Open the homepage (index.html) from the tabs at the top of the work area or from the 

Folder List. 

2. Highlight the four lines of text in layer 3 and press Backspace on your keyboard. 

 Make sure you don’t delete the layer that the links were in. Your cursor should be on 

the top-left side of this layer. 

 

 

3. On the Insert menu, click Interactive Button. 
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4. In the Interactive Button dialog, box on the Button tab, select Embossed Rectangle 8 

and enter Specifications in the Text field. 

5. Click Browse next to the Link field. 

6. In the Edit Hyperlink dialog box, select specifications.html and click OK. 
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7. In the Interactive Button dialog box, open the Font tab and specify the values in the 

following table. 

Property Value 

Font Arial, Helvetica, sans-serif 

Font Style (Default Style) 

Size 14 

 

 

  



Heavy Metal Show Car Tutorial Page 52 
 

8. In the Interactive Button dialog box, open the Image tab and specify the values in the 

following table and click OK. 

Property Value 

Maintain proportions Unchecked 

Width 170  

Height 30 

 

 

 

9. Repeat steps 3 to 8 for the remaining words in the menu: Exterior, Interior, and Under 

the Hood.  

10. Use the same process to create interactive buttons on the contentPageTemplate.dwt 

file. The buttons created on the contentPageTemplate.dwt  will appear on all of the 

pages in the rest of the Web site. 
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11. On the File menu, click Save. 

12. On the Save Embedded Files dialog box, click OK. 

 

13. Click on the tab for each page of the Web site. Observe that the interactive buttons 

appear on each. Save each Page. 

14. On the File menu, point to Preview in Browser and click Windows Internet Explorer 7.0 

(1024 X 768) (or whatever browser you have installed on your computer.)  

15. Test your links and interactive buttons then close the browser window. 
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Congratulations, you have finished this tutorial and have created a simple standards-

compliant Web site on the topic of Dr. Richard Tapia’s 1970 Chevelle show car called 

Heavy Metal. 

Task 3 is complete. 
 

Extra Fun! 
In your Heavy Metal Resources folder we have included a folder called Extra Images. 

Use these images to enhance this Web site and give it more personality and interest. 


